loader

HPE APM RPM_INSTALLER.SH

[root@hpeapmsaas1dp rhel_oel_installation_fix]# ./rpm_installer.sh
START
/usr/bin/which is installed :)
/bin/grep is installed :)
/lib64/libasound.so.2 is installed :)
alsa-lib-1.0.22-3.el6.x86_64
/lib64/libasound.so.2 in owned by some rpm
Package alsa-lib-1.0.22-3.el6.x86_64 already installed
/usr/lib64/libapr-1.so.0 is installed :)
apr-1.3.9-5.el6_2.x86_64
/usr/lib64/libapr-1.so.0 in owned by some rpm
Package apr-1.3.9-5.el6_2.x86_64 already installed
/usr/lib64/libaprutil-1.so.0 is installed :)
apr-util-1.3.9-3.el6_0.1.x86_64
/usr/lib64/libaprutil-1.so.0 in owned by some rpm
Package apr-util-1.3.9-3.el6_0.1.x86_64 already installed
/usr/lib64/libstdc++.so.5 is installed :)
compat-libstdc++-33-3.2.3-69.el6.x86_64
/usr/lib64/libstdc++.so.5 in owned by some rpm
Package compat-libstdc++-33-3.2.3-69.el6.x86_64 already installed
/usr/lib64/libcrypto.so is installed :)
openssl-devel-1.0.1e-57.0.1.el6.x86_64
/usr/lib64/libcrypto.so in owned by some rpm
Package openssl-devel-1.0.1e-57.0.1.el6.x86_64 already installed
VERSION 6
/lib/i686/nosegneg/libc.so.6 is installed :)
glibc-2.12-1.209.0.3.el6_9.2.i686
/lib/i686/nosegneg/libc.so.6 in owned by some rpm
Package glibc-2.12-1.209.0.3.el6_9.2.i686 already installed
/lib/libgcc_s.so.1 is installed :)
libgcc-4.4.7-18.el6.i686
/lib/libgcc_s.so.1 in owned by some rpm
Package libgcc-4.4.7-18.el6.i686 already installed
/usr/lib64/libX11.so.6 is installed :)
libX11-1.6.4-3.el6.x86_64
/usr/lib64/libX11.so.6 in owned by some rpm
Package libX11-1.6.4-3.el6.x86_64 already installed
/usr/lib64/libXext.so.6 is installed :)
libXext-1.3.1-2.el6.x86_64
/usr/lib64/libXext.so.6 in owned by some rpm
Package libXext-1.3.1-2.el6.x86_64 already installed
/usr/lib/libXext.so.6 is installed :)
libXext-1.3.3-1.el6.i686
/usr/lib/libXext.so.6 in owned by some rpm
Package libXext-1.3.3-1.el6.i686 already installed
/usr/lib64/libXi.so.6 is installed :)
libXi-1.6.1-3.el6.x86_64
/usr/lib64/libXi.so.6 in owned by some rpm
Package libXi-1.6.1-3.el6.x86_64 already installed
/usr/lib/libXi.so.6 is installed :)
libXi-1.7.8-1.el6.i686
/usr/lib/libXi.so.6 in owned by some rpm
Package libXi-1.7.8-1.el6.i686 already installed
/usr/lib64/libXrender.so.1 is installed :)
libXrender-0.9.7-2.el6.x86_64
/usr/lib64/libXrender.so.1 in owned by some rpm
Package libXrender-0.9.7-2.el6.x86_64 already installed
/usr/lib/libXrender.so.1 is installed :)
libXrender-0.9.10-1.el6.i686
/usr/lib/libXrender.so.1 in owned by some rpm
Package libXrender-0.9.10-1.el6.i686 already installed
/usr/lib64/libXtst.so.6 is installed :)
libXtst-1.2.1-2.el6.x86_64
/usr/lib64/libXtst.so.6 in owned by some rpm
Package libXtst-1.2.1-2.el6.x86_64 already installed
/usr/lib/libXtst.so.6 is installed :)
libXtst-1.2.3-1.el6.i686
/usr/lib/libXtst.so.6 in owned by some rpm
Package libXtst-1.2.3-1.el6.i686 already installed
/usr/lib64/libexpat.so.0 is installed :)
compat-expat1-1.95.8-8.el6.x86_64
/usr/lib64/libexpat.so.0 in owned by some rpm
Package compat-expat1-1.95.8-8.el6.x86_64 already installed
/usr/lib64/libcrypto.so.0.9.8e is installed :)
openssl098e-0.9.8e-20.0.1.el6_7.1.x86_64
/usr/lib64/libcrypto.so.0.9.8e in owned by some rpm
Package openssl098e-0.9.8e-20.0.1.el6_7.1.x86_64 already installed
/usr/lib/libcrypto.so is installed :)
openssl-devel-1.0.1e-57.0.1.el6.i686
/usr/lib/libcrypto.so in owned by some rpm
Package openssl-devel-1.0.1e-57.0.1.el6.i686 already installed
/usr/lib/libstdc++.so.5 is installed :)
compat-libstdc++-33-3.2.3-69.el6.i686
/usr/lib/libstdc++.so.5 in owned by some rpm
Package compat-libstdc++-33-3.2.3-69.el6.i686 already installed
/usr/bin/perl is installed :)
perl-5.10.1-136.el6.x86_64
/usr/bin/perl in owned by some rpm
Package perl-5.10.1-136.el6.x86_64 already installed
/usr/include/rpm/rpmlib.h is installed :)
rpm-devel-4.8.0-55.el6.x86_64
/usr/include/rpm/rpmlib.h in owned by some rpm
Package rpm-devel-4.8.0-55.el6.x86_64 already installed
/usr/bin/odbcinst is installed :)
unixODBC-2.2.14-14.el6.x86_64
/usr/bin/odbcinst in owned by some rpm
Package unixODBC-2.2.14-14.el6.x86_64 already installed
[root@hpeapmsaas1dp rhel_oel_installation_fix]#

Leave a Reply

Your email address will not be published. Required fields are marked *

4 × 1 =