Install MySQL 5.7 on CentOS 6.8

[root@infra4 yum.repos.d]# yum install mysql57
Loaded plugins: fastestmirror, refresh-packagekit
Setting up Install Process
Loading mirror speeds from cached hostfile
base: mirrors.netix.net
epel: mirror.karneval.cz
extras: mirrors.netix.net
updates: mirror.fibersunucu.com.tr
webtatic: us-east.repo.webtatic.com
No package mysql57 available.
Error: Nothing to do
[root@infra4 yum.repos.d]# yum install mysql-community-server
Loaded plugins: fastestmirror, refresh-packagekit
Setting up Install Process
Loading mirror speeds from cached hostfile
base: mirrors.netix.net
epel: ftp.linux.org.tr
extras: mirrors.netix.net
updates: mirror.fibersunucu.com.tr
webtatic: us-east.repo.webtatic.com
Resolving Dependencies
--> Running transaction check
---> Package mysql-community-server.x86_64 0:5.7.13-1.el6 will be installed
--> Processing Dependency: mysql-community-common(x86-64) >= 5.7.9 for package: mysql-community-server-5.7.13-1.el6.x86_64
--> Processing Dependency: mysql-community-client(x86-64) >= 5.7.9 for package: mysql-community-server-5.7.13-1.el6.x86_64
--> Processing Dependency: libnuma.so.1()(64bit) for package: mysql-community-server-5.7.13-1.el6.x86_64
--> Running transaction check
---> Package mysql-community-client.x86_64 0:5.7.13-1.el6 will be installed
--> Processing Dependency: mysql-community-libs(x86-64) >= 5.7.9 for package: mysql-community-client-5.7.13-1.el6.x86_64
---> Package mysql-community-common.x86_64 0:5.7.13-1.el6 will be installed
---> Package numactl.x86_64 0:2.0.9-2.el6 will be installed
--> Running transaction check
---> Package mysql-community-libs.x86_64 0:5.7.13-1.el6 will be obsoleting
---> Package mysql-libs.x86_64 0:5.1.73-7.el6 will be obsoleted
--> Processing Dependency: libmysqlclient.so.16()(64bit) for package: 2:postfix-2.6.6-6.el6_7.1.x86_64
--> Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: 2:postfix-2.6.6-6.el6_7.1.x86_64
--> Running transaction check
---> Package mysql-community-libs-compat.x86_64 0:5.7.13-1.el6 will be obsoleting
--> Finished Dependency Resolution
Dependencies Resolved
=======================================================================================================================
Package Arch Version Repository Size
Installing:
mysql-community-libs x86_64 5.7.13-1.el6 mysql57-community 2.1 M
replacing mysql-libs.x86_64 5.1.73-7.el6
mysql-community-libs-compat x86_64 5.7.13-1.el6 mysql57-community 1.6 M
replacing mysql-libs.x86_64 5.1.73-7.el6
mysql-community-server x86_64 5.7.13-1.el6 mysql57-community 143 M
Installing for dependencies:
mysql-community-client x86_64 5.7.13-1.el6 mysql57-community 22 M
mysql-community-common x86_64 5.7.13-1.el6 mysql57-community 327 k
numactl x86_64 2.0.9-2.el6 base 74 k
Transaction Summary
Install 6 Package(s)
Total download size: 169 M
Is this ok [y/N]: y
Downloading Packages:
(1/6): mysql-community-client-5.7.13-1.el6.x86_64.rpm | 22 MB 00:00
(2/6): mysql-community-common-5.7.13-1.el6.x86_64.rpm | 327 kB 00:00
(3/6): mysql-community-libs-5.7.13-1.el6.x86_64.rpm | 2.1 MB 00:00
(4/6): mysql-community-libs-compat-5.7.13-1.el6.x86_64.rpm | 1.6 MB 00:00
(5/6): mysql-community-server-5.7.13-1.el6.x86_64.rpm | 143 MB 00:10
(6/6): numactl-2.0.9-2.el6.x86_64.rpm | 74 kB 00:00
Total 7.1 MB/s | 169 MB 00:23
warning: rpmts_HdrFromFdno: Header V3 DSA/SHA1 Signature, key ID 5072e1f5: NOKEY
Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-mysql
Importing GPG key 0x5072E1F5:
Userid : MySQL Release Engineering mysql-build@oss.oracle.com
Package: mysql57-community-release-el6-8.noarch (@/mysql57-community-release-el6-8.noarch)
From : /etc/pki/rpm-gpg/RPM-GPG-KEY-mysql
Is this ok [y/N]: y
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
Installing : mysql-community-common-5.7.13-1.el6.x86_64 1/7
Installing : mysql-community-libs-5.7.13-1.el6.x86_64 2/7
Installing : mysql-community-client-5.7.13-1.el6.x86_64 3/7
Installing : numactl-2.0.9-2.el6.x86_64 4/7
Installing : mysql-community-server-5.7.13-1.el6.x86_64 5/7
Installing : mysql-community-libs-compat-5.7.13-1.el6.x86_64 6/7
Erasing : mysql-libs-5.1.73-7.el6.x86_64 7/7
Verifying : numactl-2.0.9-2.el6.x86_64 1/7
Verifying : mysql-community-client-5.7.13-1.el6.x86_64 2/7
Verifying : mysql-community-libs-5.7.13-1.el6.x86_64 3/7
Verifying : mysql-community-server-5.7.13-1.el6.x86_64 4/7
Verifying : mysql-community-libs-compat-5.7.13-1.el6.x86_64 5/7
Verifying : mysql-community-common-5.7.13-1.el6.x86_64 6/7
Verifying : mysql-libs-5.1.73-7.el6.x86_64 7/7
Installed:
mysql-community-libs.x86_64 0:5.7.13-1.el6 mysql-community-libs-compat.x86_64 0:5.7.13-1.el6
mysql-community-server.x86_64 0:5.7.13-1.el6
Dependency Installed:
mysql-community-client.x86_64 0:5.7.13-1.el6 mysql-community-common.x86_64 0:5.7.13-1.el6
numactl.x86_64 0:2.0.9-2.el6
Replaced:
mysql-libs.x86_64 0:5.1.73-7.el6
Complete!
[root@infra4 yum.repos.d]#